Posted Wed, 16 Jan 2019 10:05:04 GMT by Martin Bacon Keysoft Solutions
People often want to create a schedule style where hedges are removed from the Trees and Shrubs groups, and added Into a new Hedges group. I've written a tutorial on how to do this, which you can find here:
Separate Hedging within a Schedule
Posted Wed, 17 Jul 2019 15:35:52 GMT by Tamsin Mellor Smeeden Foreman Landscape Technician
Hi Martin, 

Have you found a way of creating two separate hedge groups within a schedule? We will often have two types of hedges - one is a native hedge mix (created using a mix) and the other will be a single species hedge. I have been unable to find a way of having both Native Hedge Mix group and Single Species group within the same schedule; applying rules within the groups should work, but they don't. Any ideas as to how to resolve this? 

Regards, 
Tamsin 
Posted Thu, 18 Jul 2019 08:41:48 GMT by Martin Bacon Keysoft Solutions
Hi Tamsin, 

I've attached a few screenshots of a quick drawing I put together. It has a single species hedge as well as a hedge mix, which are scheduled separately. Is that the sort of thing you're after? Let me know if there's anything I can help with.

Kind Regards
Martin Bacon
Keysoft
Posted Tue, 23 Jul 2019 16:00:09 GMT by Tamsin Mellor Smeeden Foreman Landscape Technician

Hi Martin, 

That's what I've been trying, but it never works. Any other ideas? Or is it perhaps a glitch in our software? 

Regards,
Tamsin 

Posted Wed, 24 Jul 2019 08:30:01 GMT by Robert Park Exterior Architecture Mr

Hi Tamsin,
You can split the hedges out be entering a label in the ‘header’ box in the hedge specification window.
Then adding in the labels in the ‘group by’ box in the schedule options.

The key to getting this to work is entering the correct parameters in the ‘Group by’ box

Hope this helps.
Rob

Posted Wed, 24 Jul 2019 09:17:42 GMT by Martin Bacon Keysoft Solutions

Hi Tamsin, 

Sorry, I forgot to mention, this is actually something we've fixed in version 12 of KeySCAPE. Prior to that the 'Mix Name is <Blank>' filter wasn't working, causing the single species hedge group to not show. If you wanted to upgrade to v12, you can download from our Support Site.

If you need to remain on v11, then you can do as Rob has mentioned above (Many thanks for the suggestion Rob). In the attached screenshots, you can see that I've set the notes field (Header works too, but notes is a relatively unused fields, so is more likely to be free for this) of the Hedge mix to say 'HedgeMix', then used that identifier in the schedule style to filter that in or out of the desired groups.

Kind Regard
Martin Bacon
Keysoft

 

Posted Wed, 30 Oct 2019 09:36:44 GMT by Carolyn Ramsbottom Smeeden Foreman Ltd Miss
We have just upgraded to the version 12 of KeySCAPE and the 'Mix Name is <Blank> is still not working for me. When I apply the Group by rule, it excludes all my hedges rather than just the mix group. Any ideas?
Carolyn
Posted Wed, 30 Oct 2019 10:06:54 GMT by James Kavanagh Keysoft Solutions Señor
Hi Carolyn,

Are you able to tell me which version number you are on please? There was a hotfix that did resolve this originally.

If you type KAB in the command bar, it should list the version number.

Thanks.

James

You must be signed in to post in this forum.