• RE: Changing multiple specifications at once

    Thanks Mike - much appreciated. Any idea when the next release with this fixed will be available? 
  • Changing multiple specifications at once

    We have updated to Keyscape 12.0.1 and in the specification manager each bed is listed individually, rather than each species being grouped together (see attached jpg). This means that if we wanted to eg. change all the geranium album from 2L to 3L, we would have to go through each line individually, rather than changing it once and that change being applied to the whole drawing. This appears to be because they have individual headers - however, this never affected the specification manager in previous versions of Keyscape.

    This was an incredibly useful feature and it's now a slow, frustrating exercise to change each specification individually - is it possible to reinstate this feature? 

  • Datatype manager

    Is there a way of making any changes I make in the datatype manager permanent? For example, since updating to KeySCAPE 12.0.1 the suffix in the 'Number' column of an inserted schedule is set as a hyphen. I have to change this in every drawing to 'No.'. This is the same in KeyTREE - any changes I make in the datatype manager have to be made in every drawing, even when I export the datatype settings and save over the top of the existing settings. 
  • RE: KeySCAPE - Separate Hedging within a Schedule

    Hi Martin, 

    That's what I've been trying, but it never works. Any other ideas? Or is it perhaps a glitch in our software? 

    Regards,
    Tamsin 

  • RE: KeySCAPE - Separate Hedging within a Schedule

    Hi Martin, 

    Have you found a way of creating two separate hedge groups within a schedule? We will often have two types of hedges - one is a native hedge mix (created using a mix) and the other will be a single species hedge. I have been unable to find a way of having both Native Hedge Mix group and Single Species group within the same schedule; applying rules within the groups should work, but they don't. Any ideas as to how to resolve this? 

    Regards, 
    Tamsin